Home Webboard ArticlesKnowledges  

ผู้เขียน หัวข้อ: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์  (อ่าน 14151 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

นาริน

  • บุคคลทั่วไป
ตอนสมัครสมาชิก มันไม่โชว์ภาพ security code เป็นแค่กากะบาท เหมือนรูปภาพมันหายหรือมีอะไรผิดพลาดนี้ละครับ ช่วยหน่อยครับ



ออฟไลน์ Just-someone

  • ชูวับ ชูวับ
  • Ju
  • *
  • กระทู้: 136
  • เห็นด้วย&ขอบคุณ: 6
    • My blog - Art gallery
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #1 เมื่อ: 29, มิถุนายน 2008, 07:44:36 PM »
- ลอง คลิกขวา แล้วเลือก show picture
- มีพวกโปรแกรมกำจัดโ๋ฆษณารึ ปล่าว
- ใช้เว๊ป browser อะไร ?
- ทำการย้าย จากเครื่อง อัพไฟโฮสรึปล่าว ถ้าใช้ตามแก้ไข file path ให้ถูก
อยากรู้อะไร ถาม กูเกิล กูรู หนัก ๆ เข้า กูมั่ว กูเดา กูงง -*-

นาริน

  • บุคคลทั่วไป
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #2 เมื่อ: 30, มิถุนายน 2008, 06:35:27 PM »
คลิกแล้วก็ไม่ได้อะครับ
โปรแกรมการกำจัดโฆษณาก็ไม่มี
ie
มันติดตั้งโดยตรงเลยครับ

มะรู้จาทำยังไง

ออฟไลน์ Just-someone

  • ชูวับ ชูวับ
  • Ju
  • *
  • กระทู้: 136
  • เห็นด้วย&ขอบคุณ: 6
    • My blog - Art gallery
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #3 เมื่อ: 01, กรกฎาคม 2008, 01:41:43 PM »
-เข้าไปที่ admin>Forum error log มีรายงาย error log อะไรมั่งเหรอเปล่า
-เข้าไปดู error log ของ host, cPanel error log หรือ Apache error log มีรายงานอะไรบันทึกเหรอเปล่า
-เคยลง SMF ที่ host แล้ว verify code แสดงไหม หรือว่าเพิ่งลงนี้เป็นครั้งแรก
-ลง mod อะไรไว้เหรอเปล่า
« แก้ไขครั้งสุดท้าย: 01, กรกฎาคม 2008, 01:46:21 PM โดย Just-someone »
อยากรู้อะไร ถาม กูเกิล กูรู หนัก ๆ เข้า กูมั่ว กูเดา กูงง -*-

noname

  • บุคคลทั่วไป
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #4 เมื่อ: 03, กรกฎาคม 2008, 04:24:27 PM »
Hosting not support  UGL

ออฟไลน์ siamoverboost

  • Just M
  • ***
  • กระทู้: 51
  • เห็นด้วย&ขอบคุณ: 9
    • http://www.datsun-thailand.com/index.php?action=forum
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #5 เมื่อ: 25, กันยายน 2012, 02:55:08 AM »
แก้ได้แล้ว

Modifications.thai-utf8.php ในดีฟอลและธีมที่ใช้ เซฟเป็น ANSI
« แก้ไขครั้งสุดท้าย: 25, กันยายน 2012, 03:24:58 AM โดย siamoverboost »
 *ขออภัย จำกัดสิทธิ์การใส่ Link-URL ในลายเซ็น*

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #6 เมื่อ: 25, กันยายน 2012, 12:42:55 PM »
แก้ได้แล้ว

Modifications.thai-utf8.php ในดีฟอลและธีมที่ใช้ เซฟเป็น ANSI

ถ้าฐานข้อมูลเป็น tis เซฟเป็น ANSI
ถ้าฐานข้อมูลเป็น utf เซฟเป็น  utf with out bom

ออฟไลน์ Mr.Forensi

  • Just
  • **
  • กระทู้: 20
  • เห็นด้วย&ขอบคุณ: 16
    • ศูนย์พิสูจน์หลักฐาน 5
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #7 เมื่อ: 26, กันยายน 2012, 12:58:55 PM »
แก้ได้แล้ว

Modifications.thai-utf8.php ในดีฟอลและธีมที่ใช้ เซฟเป็น ANSI


ถ้าฐานข้อมูลเป็น tis เซฟเป็น ANSI
ถ้าฐานข้อมูลเป็น utf เซฟเป็น  utf with out bom


จากรูปที่เซร์ฟเวอร์ ฐานข้อมูล เป็น tis หรือ utf-8 ครับ เพราะจากปัญหาที่เคยถาม ของผมน่าจะเป็น tis เพราะเซฟเป็น utf-8 แล้วไม่ได้ผล



ในตาราง การเรียงลำดับจะเป็น tis_620_thai_ci

ออฟไลน์ benzio

  • Just Member
  • *****
  • กระทู้: 122
  • เห็นด้วย&ขอบคุณ: 24
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #8 เมื่อ: 23, มกราคม 2013, 09:56:07 PM »
ของผมเป็น UTF

ลอง save เป็น UTF แล้ว แต่รูปยังไม่โชว์เลยครับ เกี่ยวกับผมไปลงmod facebook intregra รึเปล่าครับ

http://www.ตลาดม้า.com

รบกวนด้วยครับ

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #9 เมื่อ: 23, มกราคม 2013, 10:19:34 PM »
เซฟเป็น  utf with out bom

ออฟไลน์ benzio

  • Just Member
  • *****
  • กระทู้: 122
  • เห็นด้วย&ขอบคุณ: 24
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #10 เมื่อ: 23, มกราคม 2013, 10:29:03 PM »
เซฟเป็น  utf with out bom

ใน notepad++

แถบ encoding ผมเลือกเป็น encode in UTF without BOM
แล้วก็ save as ทับ

ก็ยังไม่โชว์ครับ  :cry:

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #11 เมื่อ: 23, มกราคม 2013, 10:35:05 PM »
Register.template
index.template

ลองดูว่าเป็น UTF without BOM ด้วยไหม ถ้าไม่ให้ท่านทำ 2 ไฟล์นี้ด้วย

ออฟไลน์ benzio

  • Just Member
  • *****
  • กระทู้: 122
  • เห็นด้วย&ขอบคุณ: 24
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #12 เมื่อ: 23, มกราคม 2013, 10:38:51 PM »
Register.template
index.template

ลองดูว่าเป็น UTF without BOM ด้วยไหม ถ้าไม่ให้ท่านทำ 2 ไฟล์นี้ด้วย

สองไฟล์นี้ เป็น UTF without BOM อยู่แล้วครับ

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #13 เมื่อ: 23, มกราคม 2013, 10:41:31 PM »
ที่จริงก็มีแค่นี้นะ แก้แล้วก้น่าจพแสดงได้ นอกจากโฮสต์ไม่สนับสนุน UGL

ทีนี้ทางแก้ก็อาจใช้วิธีลงม็อดตั้งคำถามภาษาไทย แล้วปิดแคปช่าไปเลยก็ได้
เพราะเอาเข้าจริงๆแคปช่านี่กันอะไรแทบไม่ได้เลย เจอคำถามภาษาไทยเข้าไป สแปมหายเกลี้ยง

ออฟไลน์ benzio

  • Just Member
  • *****
  • กระทู้: 122
  • เห็นด้วย&ขอบคุณ: 24
Re: รูปภาพแสดงโค้ดตอนสมัครสมาชิกไม่โชว์
« ตอบกลับ #14 เมื่อ: 23, มกราคม 2013, 10:47:50 PM »
ที่จริงก็มีแค่นี้นะ แก้แล้วก้น่าจพแสดงได้ นอกจากโฮสต์ไม่สนับสนุน UGL

ทีนี้ทางแก้ก็อาจใช้วิธีลงม็อดตั้งคำถามภาษาไทย แล้วปิดแคปช่าไปเลยก็ได้
เพราะเอาเข้าจริงๆแคปช่านี่กันอะไรแทบไม่ได้เลย เจอคำถามภาษาไทยเข้าไป สแปมหายเกลี้ยง

สงสัยน่าจะเป็นที่ mod facebook intregration แน่เลย

ขอบคุณ ท่าน เซียวเหล่งนึ่งฯ สำหรับคำแนะนำครับ

 

Sitemap 1 2 3 4 5 6 
Back to top