Home Webboard ArticlesKnowledges  

ผู้เขียน หัวข้อ: ถามตอบปัญหา การลงวินโดว์  (อ่าน 2887 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ ช่างฝึกหัด

  • Ju
  • *
  • กระทู้: 56
  • เห็นด้วย&ขอบคุณ: 2
ถามตอบปัญหา การลงวินโดว์
« เมื่อ: 04, ธันวาคม 2008, 04:21:28 PM »
คือผมลงวินโดว์ใหม่ แล้วทีนี้มันไม่บูตเข้าวินโดว์กลับขึ้นที่เป็นการแจ้งเตือนๆสีฟ้าๆ ทั้งหน้าจอขึ้นมา
พอเข้าใจเปล่าเอ่ย ?

แต่ผมก็ลงวินโดว์ แบบเดิม เหมือนที่เคยลงๆมา

อยากทราบว่า มันเกิดอะไรขึ้นหรอครับ


♪ ไม่ล้มบ้าง ชัยชนะก็ไม่เกิด ♪

♪ ไม่ท้อแท้ ไม่อ่อนแอ ไม่หวั่นไหว ♪

kaikimao

  • บุคคลทั่วไป
Re: ถามตอบปัญหา การลงวินโดว์
« ตอบกลับ #1 เมื่อ: 04, ธันวาคม 2008, 04:46:29 PM »
http://www.justusers.net/forum/index.php?topic=1842.0

http://www.justusers.net/forum/index.php?topic=1838.0

http://www.justusers.net/forum/index.php?topic=1860.0

และอื่นๆ ระบุไม่ค่อยถูก อ่านตรงที่ขึ้นจอฟ้าด้วยแล้วกัน ว่าติดตรงไหน แต่ส่วนมากก็จะเป็นที่ RAM, VGA, แผ่นซีดีที่ติดตั้ง, Power supply , ไดร์เวอร์ SATA

ออฟไลน์ ช่างฝึกหัด

  • Ju
  • *
  • กระทู้: 56
  • เห็นด้วย&ขอบคุณ: 2
Re: ถามตอบปัญหา การลงวินโดว์
« ตอบกลับ #2 เมื่อ: 04, ธันวาคม 2008, 04:57:55 PM »
link ที่ 2 ที่คุณ ไก่ขี้เมา ให้ไว้อ้างอิงเหมือนของผมครับ (http://www.justusers.net/forum/index.php?topic=1838.0)

ตอนนี้ผมก็ใส่ ram อยู่ 2 ตัว คือ ถ้าสมมุติว่า ลองใส่ Ram เหลือ 1 ตัวแล้ว ถ้ายังไม่ได้ ควรจะทำยังไงต่อดีครับ

ส่วนเรื่องของ VGA หรือ Power Supply กับ แผ่นที่ลงไม่น่าจะ ใช่ครับ ตัดได้เลย ฟันธง
« แก้ไขครั้งสุดท้าย: 04, ธันวาคม 2008, 04:59:54 PM โดย X_LawS »
♪ ไม่ล้มบ้าง ชัยชนะก็ไม่เกิด ♪

♪ ไม่ท้อแท้ ไม่อ่อนแอ ไม่หวั่นไหว ♪

ออฟไลน์ j-cleopatra

  • พอใจเท่าที่มี...ยินดีเท่าที่ได้
  • Ju
  • *
  • กระทู้: 102
  • เห็นด้วย&ขอบคุณ: 3
Re: ถามตอบปัญหา การลงวินโดว์
« ตอบกลับ #3 เมื่อ: 04, ธันวาคม 2008, 05:50:06 PM »
ลองเปลี่ยน แผ่น Windowแผ่นอื่นหรือยัง   เคยเจออาการนี้เหมือนกันพอเปลี่ยนแผ่นกับลงได้แสดงว่าแผ่นมีปัญหา เรามัวเข้าใจว่าเป็นที่อุปกรณ์ แต่กับเป็นที่แผ่น ถ้าเปลี่ยนแผ่น Window แล้วยังเป็นเหมือนเดิม (จอฟ้า) ค่อยหาสาเหตุที่อุปกรณ์ :embarrassed:

kaikimao

  • บุคคลทั่วไป
Re: ถามตอบปัญหา การลงวินโดว์
« ตอบกลับ #4 เมื่อ: 04, ธันวาคม 2008, 07:12:35 PM »
เริ่มแรกก็ถอดแรมออกมา เอายางลบขัดตรงพินดูครับ (ลายทองแดง) ปัดฝุ่นข้างในออกซะหน่อย (คาดว่าจะเยอะ)

ถ้าลงแล้วยังไม่ได้อีก อาจจะเป็นที่แผ่นติดตั้งอย่างที่ท่าน j-cleopatra ว่ามาล่ะครับ

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top