Home Webboard ArticlesKnowledges  

ผู้เขียน หัวข้อ: บู๊ตเครื่องแล้วค้างเป็นจอดำๆหลังจากนั้นขึ้นจอฟ้า error vidoeprt.sys ทำไงดี  (อ่าน 4529 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

kate

  • บุคคลทั่วไป
คือพอเวลาเราบู๊ตเครื่องนะครับ พอถึงช่วงที่เป็นโลโก้ windows xp ปุ๊ปหลังจากนั้นจะมืดๆซัก1-2 วินาทีใช่มั๊ยครับ ก่อนที่จะเข้าหน้าที่เป็นที่เป็นสีฟ้าๆ ที่เป็น
loading personal setting นะครับ ก่อนเข้าหน้า desktop ปรากฏว่า่ มันกลับมืดดำไปเลยครับ พอทิ้งไว้ซัก 10 นาทีเห็นจะได้ ปรากฏว่ามันขึ้นจอฟ้า
ข้อความว่า error videoprt.sys ซึ่งอาการแบบนี้พอบู๊ตใหม่แล้วเลือกตรงที่ start normal ก็เข้าได้ปรกติครับ แต่มันก็สร้างความไม่สบายใจนะครับ
คือมันเป็นเพราะสาเหตุใด อาการแบบนี้เป็นบ่อยมากครับ 6 ครั้ง เป็นซัก 1 ครั้ง(เวลาบู๊ตนะครับ) ลองเปลี่ยน power supply แล้วเป็นของ delux 500 w
ก็ยังเป็นอยู่ ลอง window ตัวใหม่ก็ยังเป็นอีกทำไงดีครับ ปวดหัวมากเลย
 spec นะครับ
cpu e8400 3.0g
m/b asus p5k-c
hd 320/7200 seagate sata-II
vga ati hd 2600 pro
power supply 500 w delux
ram 2048/800 kington
รบกวนช่วยแนะนำด้วยครับ ขอบคุณมากครับ



ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
power supply ไม่น่าจะมีผล อาการแบบนี้ไม่น่าจะเกี่ยวกับภาคจ่ายไฟ
ถ้าว่าตามเออเร่อ  น่าจะลองเอา วีจีเอ ออกก่อน ใช้ออนบอร์ดหรือหาตัวอื่นมาลอง
แล้วลองเล่นๆดูว่าจะมีอาการแบบนี้อีกไหม


kaikimao

  • บุคคลทั่วไป
videoprt.sys น่าจะเป็นผลมาจากไดร์เวอร์ของ ATI

คงต้องหาไดร์เวอร์รุ่นอื่นมาลงแทนรุ่นที่ใช้อยู่ในปัจจุบัน
(ATI มักมีปัญหาเรื่องของไดร์เวอร์ ซึ่งเป็นเรื่องที่ผู้ใช้ควรทำใจ)

ลองค้นใน google เล่นๆ พบว่าปัญหานี้แก้ไขได้ด้วย hotfix ของ xp (ในกรณีที่ได้ติดตั้ง xp sp1, 2 แต่ถ้าเป็น sp3 จะมี hotfix ตัวนี้แล้ว)
รู้สึกจะเป็นเรื่องเกี่ยวกับการจัดการพลังงานของ CPU dual-core (มั้ง)

ไปลองโหลดมาลงดู (kb 917332, kb 923232)
http://www.laptopvideo2go.com/forum/index.php?showtopic=10761

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top