Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด
ถ้าไม่พบเมล์ลองดูที่ถังขยะ..!!


Welcome to       :: JustUsers.net ::       การให้ ... คือสิ่งที่เรามีเหมือนกัน       กลับมารับใช้เพื่อนๆ เหมือนเดิมตลอดไป....!!    

ผู้เขียน หัวข้อ: มีปัญหาแล้วล่ะครับ ใครทราบวิธีแก้ไข โปรดแนะนำด้วยครับ  (อ่าน 4770 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ jim_no1

  • Just Member
  • *****
  • ID : 7946
  • กระทู้: 130
  • เห็นด้วย&ขอบคุณ: 22
  • เพศ: ชาย
  • Jimmodify เวปแต่งรถยนต์
    • http://jimmodify.com
คือตอนนี้เวปที่นายสั่งให้ทำนั้นเสร็จเป็นที่เรียบร้อยแล้วล่ะครับ

แต่ว่าเมื่อไม่นานมานี้มีลูกค้าเค้าเข้ามาดูในเวปแล้วแจ้งมาบอก

เมื่อทราบก็ได้ทำการทดลองดูแล้วก็เป็นปัญหาจริง ๆ

ก็คือ "ภาพลิ้ง" เมื่อเราเปิดจากโปรแกรม Firefox ภาพที่เราทำลิ้งไปนั้น ไม่มีปัญหาอะไร

แต่เมื่อเราลองเปิดจาก IE ( Internet Explorer ) มันเกิดปัญหาว่า " มันไม่ยอมมีลิ้งไปครับ เหมือนกับว่าเอาภาพมาแปะไว้เฉย ๆ "

หากใครเคยเจอปัญหานี้ แล้วทราบวิธีการแก้ไข โปรดแนะนำด้วยนะครับ


 *ขออภัย จำกัดสิทธิ์การใส่ Link-URL ในลายเซ็น*  เวปที่รวบรวมข้อมูลเกี่ยวกับการตกแต่งรถยนต์และป้ายทะเบียนมากที่สุดของเมืองไทย

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • ID : 8
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2201
    • SMFjusthost.com
ถ้าหมายถึง พวก สนับสนุนส่วน เอ บี ซี  ละก็ ปกติดีทุกอย่าง
โครมปกติ  ไออี8 ปกติ  คลิกเข้าหน้า Sponsor.php ได้ถูกต้อง
 

ออฟไลน์ jim_no1

  • Just Member
  • *****
  • ID : 7946
  • กระทู้: 130
  • เห็นด้วย&ขอบคุณ: 22
  • เพศ: ชาย
  • Jimmodify เวปแต่งรถยนต์
    • http://jimmodify.com
ถ้าหมายถึง พวก สนับสนุนส่วน เอ บี ซี  ละก็ ปกติดีทุกอย่าง
โครมปกติ  ไออี8 ปกติ  คลิกเข้าหน้า Sponsor.php ได้ถูกต้อง

เข้าใจถูกต้องแล้วครับ

คือเมื่อเปิดจาก FF ไม่มีปัญหาอะไร สามารถลิ้งไปได้อย่างที่ต้องการ

แต่เมื่อเปิดจาก IE กลับไม่ยอมลิ้งไปอย่างที่ต้องการครับ
 *ขออภัย จำกัดสิทธิ์การใส่ Link-URL ในลายเซ็น*  เวปที่รวบรวมข้อมูลเกี่ยวกับการตกแต่งรถยนต์และป้ายทะเบียนมากที่สุดของเมืองไทย

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • ID : 8
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2201
    • SMFjusthost.com
ก็อย่างที่บอก เราใช้ไออี8 เข้าดูและคลิกที่รูป ก็ปกติดีทุกอย่าง
รูปตอนนี้มันลิงก์ไปที่ http://jimmodify.com/Sponsor.php
เมื่อคลิก มันก็เปลี่ยนหน้าไปเป็นปกติ

ไม่รู้ว่าที่ลูกค้าพูดถึงคืออันเดียวกันนี่ไหม
ถ้าเป็นอันเดียวกันนี้ ก็เป็นที่เวอร์ชั่นของไออีแน่นอน อัพเป็น8 ซะ ก็น่าจะหมดปัญหา

แต่ถ้าเปลี่ยนเป็นรูปและลิงก์ของสปอนเซอร์แล้ว มันไม่ยอมไปเว็บสปอนเซอร์  ก็ต้องมาดูว่าเราวางลิงก์ผิดไหม 
ก็เอาลิงก์ของสอนเซอร์ มาวางแทนลิงก์นี้ http://jimmodify.com/Sponsor.php

ออฟไลน์ jim_no1

  • Just Member
  • *****
  • ID : 7946
  • กระทู้: 130
  • เห็นด้วย&ขอบคุณ: 22
  • เพศ: ชาย
  • Jimmodify เวปแต่งรถยนต์
    • http://jimmodify.com
ก็อย่างที่บอก เราใช้ไออี8 เข้าดูและคลิกที่รูป ก็ปกติดีทุกอย่าง
รูปตอนนี้มันลิงก์ไปที่ http://jimmodify.com/Sponsor.php
เมื่อคลิก มันก็เปลี่ยนหน้าไปเป็นปกติ

ไม่รู้ว่าที่ลูกค้าพูดถึงคืออันเดียวกันนี่ไหม
ถ้าเป็นอันเดียวกันนี้ ก็เป็นที่เวอร์ชั่นของไออีแน่นอน อัพเป็น8 ซะ ก็น่าจะหมดปัญหา

แต่ถ้าเปลี่ยนเป็นรูปและลิงก์ของสปอนเซอร์แล้ว มันไม่ยอมไปเว็บสปอนเซอร์  ก็ต้องมาดูว่าเราวางลิงก์ผิดไหม 
ก็เอาลิงก์ของสอนเซอร์ มาวางแทนลิงก์นี้ http://jimmodify.com/Sponsor.php



ครับ ขอบคุณมาก ๆ ที่ให้คำแนะนำครับ

เดี๋ยวผมจะตรวจสอบอีกครั้งนะครับ
 *ขออภัย จำกัดสิทธิ์การใส่ Link-URL ในลายเซ็น*  เวปที่รวบรวมข้อมูลเกี่ยวกับการตกแต่งรถยนต์และป้ายทะเบียนมากที่สุดของเมืองไทย

NoName

  • บุคคลทั่วไป
SMF 2.0 มีปัญหากับ ie6 ทุกที่ไม่เว้น smf.org

ด้วยเหตุผลนี้แหละถึงไม่ค่อยมีใครใช้มันถ้าจะแก้ก็เหมือนกับรื้อระบบมันทั้งระบบเลย SMF 2.0 พัฒนาโดยไม่แยแส ie6 ทั้งที่ในความเป็นจริงคนที่ใช้เน็ตกว่าครึ่งยังใช้ ie6 ด้วยเหตุผลที่ว่ามันมากับวินโดว์ มาถึงก็ใช้ได้เลยไม่ต้องติดตั้ง ไม่ต้องคอนฟิก

ลองพิสูจน์ดูก็ได้ว่ากลุ่มพัฒนาใหญ่ๆ อย่าง SimplePortal, DremPortal, TinyPortal, simpledesk, Adkp พวกนี้เข้าดูด้วย ie6 เละทั้งนั้น

ออฟไลน์ jim_no1

  • Just Member
  • *****
  • ID : 7946
  • กระทู้: 130
  • เห็นด้วย&ขอบคุณ: 22
  • เพศ: ชาย
  • Jimmodify เวปแต่งรถยนต์
    • http://jimmodify.com
SMF 2.0 มีปัญหากับ ie6 ทุกที่ไม่เว้น smf.org

ด้วยเหตุผลนี้แหละถึงไม่ค่อยมีใครใช้มันถ้าจะแก้ก็เหมือนกับรื้อระบบมันทั้งระบบเลย SMF 2.0 พัฒนาโดยไม่แยแส ie6 ทั้งที่ในความเป็นจริงคนที่ใช้เน็ตกว่าครึ่งยังใช้ ie6 ด้วยเหตุผลที่ว่ามันมากับวินโดว์ มาถึงก็ใช้ได้เลยไม่ต้องติดตั้ง ไม่ต้องคอนฟิก

ลองพิสูจน์ดูก็ได้ว่ากลุ่มพัฒนาใหญ่ๆ อย่าง SimplePortal, DremPortal, TinyPortal, simpledesk, Adkp พวกนี้เข้าดูด้วย ie6 เละทั้งนั้น

สำหรับความเห็นนี้ผมคิดว่า เป็นปัญหาที่น่าสนใจมากนะครับ เพราะว่าหากคนส่วนใหญ่ ยังใช้เวอร์ชั่นที่เก่ากว่าเครื่องของเรา ( เพราะว่าเรา Update อยู่บ่อย ๆ ) แล้วเค้าจะเข้าสู่เวปของเราเป็นไปอย่างที่เราต้องการหรือไม่

นี่เป็นเหตุผลที่ผมคิดว่า น่าสนใจเป็นอย่างมากครับ

ยังไงก็ต้องขอขอบพระคุณเป็นอย่างสูงนะครับ สำหรับความเห็นอันนี้

ขอบพระคุณจริง ๆ ครับ
 *ขออภัย จำกัดสิทธิ์การใส่ Link-URL ในลายเซ็น*  เวปที่รวบรวมข้อมูลเกี่ยวกับการตกแต่งรถยนต์และป้ายทะเบียนมากที่สุดของเมืองไทย

 
ชื่อ: อีเมล์:
ยืนยัน:
จงเขียนชื่อจังหวัด "กานจะนะบุรี" ให้ถูกต้อง:

ใส่รูปในกระทู้ คลิก >>
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 
                                           
Back to top