Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด

ผู้เขียน หัวข้อ: เจอปัญหาใหญ่ ย้ายโฮสแล้ว ใช้ได้ กด Submit แล้ว ไม่ Redirect เลยครับ  (อ่าน 7717 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
แต่กลายเป็นหน้าขาว ๆ แทน แต่ว่าที่กด submit ไปก็ทำได้ปกติ ต้องกด back กลับไปแล้ว กด Refresh ใหม่ครับ ถึงจะขึ้น อย่างเ่ช่น Post สมัครสมาชิกครับ



Single

  • บุคคลทั่วไป
ช่วยบอกขั้นตอนการย้ายหน่อยค่ะ..

เอามาเฉพาะ db หรือว่าเอาไฟล์บอร์ดมาด้วย..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
เอามาหมดเลยครับ คิดว่าทุกอย่างไม่ผิดพลาดแล้วนะครับ ผมโหลด repair_settings.php มาใช้แ้ล้วด้วย Directory ทั้งหมดใช้ได้ลองเข้าไปดูครับ
http://zayyes.com [nofollow]

Single

  • บุคคลทั่วไป
ทีจริง..ตอนเอามาลงใหม่..ควรเปลี่ยนไฟล์ Settings.php กับ Settings_bak.php นะ..

จะได้ไม่มีปัญหา..บอร์ดนี้..จะลง mod จะอัฟเกรด หรือจะปรับแต่งอะไร ๆ ก็ใช้วิธีย้ายโฮสท์ทั้งนั้นเลย..

เพราะที่นี้..ทำอะไรไม่ได้..เลย..ใช้งานอย่างเดียว..

ออ..ลองใช้..fix_ownership.php ลองดู..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
fix_ownership.php นี่ใช้ทำอะไรเหรอครับ หาโหลดไม่ได้ด้วยอ่ะ

Single

  • บุคคลทั่วไป
ใช้ทำก็..ตามชื่อมันแหละ..

http://www.dexmore.com/fix_ownership.rar

ถ้า fix แล้วไม่ได้ผล..แนะนำว่าลงไหม่นะ..อย่าลืมเปลี่นไฟล์ Settings.php กับ Settings_bak.php ที่เป็นไฟล์เดิม ๆ ยังไม่ถูกเขียนทับ..

น่าจะแก้ปัญหาได้..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
- -" ขึ้นแบบนี้ครับ ช่วยอีกที
Not Found

The requested URL /fix_ownership.rar was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

ผมว่าเว็บคุณเป็นอะไรซักอย่างอ่ะตอนนี้ ไม่รู้เหมือนกัน

Single

  • บุคคลทั่วไป
แตกไฟล์ยัง..

แตกไฟล์ก่อนซิ.. http://www.u-url.com/u-board/fix_ownership.php

ออ..ออ..โฮสท์เกเร..เดี๋ยว..เตะมันก่อน.. :yaahoo:

รอเดี๋ยวนะ..แก้ก่อน..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
โหลดไม่ได้ครับ เว็บเ้ข้าไม่ได้ (รออยู่ครับผม แหะ ๆ)

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
โอ๋ย แย่จัง ขอออกไปข้างนอกก่อนนะครับ ทำบุญวันเกิด + เติมเงิน Happy กะจะทำเว็บให้ work ทันวันเกิด แต่ไม่รู้จะได้รึเปล่า เดี๋ยวเข้ามาใหม่นะครับ

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
แตกไฟล์ยัง..

แตกไฟล์ก่อนซิ.. http://www.u-url.com/u-board/fix_ownership.php [nofollow]

ออ..ออ..โฮสท์เกเร..เดี๋ยว..เตะมันก่อน.. :yaahoo:

รอเดี๋ยวนะ..แก้ก่อน..


เอาไปใช้แล้วครับ แต่ไม่ได้ผล (มันเปลี่ยน permission complete หมดแล้ว) ทุกอย่างเหมือนเดิม ทำไมไม่เปลี่ยนหน้าให้ ???

Single

  • บุคคลทั่วไป
มันเป็นไปได้หลายอย่าง..

อาจเป็นที่ ไฟล์ Settings.php หรือ index.php มีอาเรย์ไม่ครบ..

ทางที่ดีลงใหม่จะง่ายกว่า..ไฟล์เดิม..ฐานข้อมูลเดิม..เปลี่ยนแต่ Settings.php กับ Settings_bak.php

ออ..เปลี่ยน index.php ด้วยก็ดี..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
ลงใหม่โดยใช้ไฟล์เดิม ต้องทำไงบ้างครับ ช่วยทีี ToT

Single

  • บุคคลทั่วไป
ก็ลงแบบเดิมทุกอย่าง.. set permission ใหม่..

เหมือนกับลงใหม่ทุกอย่างเลย..แต่ที่ให้ลงด้วยไฟล์เดิมเพราะว่าเราได้มีการแข้ไข..หรือติดตั้ง mod ไปแล้ว..

ไม่ต้องมาลง mod ใหม่อีกที..

ถ้าเราไม่ลงด้วยไฟล์เดิม..ก็เท่ากับเริ่มใหม่หมด..ข้อดีคือได้บอร์ดใหม่..ข้อเสียคือเสียเวลา..

ข้อมูลทั้งหมดไม่เกี่ยวกับไฟล์บอร์ด..เพราะอยู่ใน db

ออ..พอพูดถึง bd ได้ไปแก้พาทของธีมใน bd หรือยัง..เพราะใน db มันยังจำเป็นพาทของโฮสท์เก่าอยู่นะ..

ออฟไลน์ pizad_sura

  • Ju
  • *
  • กระทู้: 14
  • เห็นด้วย&ขอบคุณ: 2
ก็แก้หมดแล้วนะครับ เอาลงมาแก้กับ EditPlus2 การลงใหม่นี่แค่อัพไฟล์ install.php ขึ้นไปแล้วก็กดติดตั้งเลยเหรอ ?

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top