Home Webboard ArticlesKnowledges  

Welcome to       :: JustUsers.net ::       การให้ ... คือสิ่งที่เรามีเหมือนกัน       กลับมารับใช้เพื่อนๆ เหมือนเดิมตลอดไป....!!    

ผู้เขียน หัวข้อ: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ  (อ่าน 10367 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ derlapong

  • Ju
  • *
  • ID : 9948
  • กระทู้: 3
  • เห็นด้วย&ขอบคุณ: 1
เรื่องมีอยู่ว่า ในตอนแรกผมลองลง Appserv ver.2.5.10 ก็สามารถใช้งานได้ปกติ เพียงแต่ เครื่องใน Lan วงเดียวกันไม่สามารถเข้ามาดู webboard ได้ครับ ผมจึง Uninstall Apserv ออกว่าจะลงใหม่ให้มันเข้าให้ได้ก่อนแล้วค่อย ทำ Webboard ต่อ แต่ปัญหาคือพอผมลงใหม่แล้วมันเข้า Localhost ไม่ได้ครับ เข้า Ip 127.0.0.1 ก็ไม่ได้เช่นเดียวกัน แต่ Ping เจอนะครับ

newbielink:http://image.ohozaa.com/show.php?id=d6ddadc8f7812d01f080af9fb2163487 [nonactive]

ผมลองแก้ไฟล์ hosts แล้วนะครับก็ไม่ได้อยู่ดี
ใช้ Os Win7 64 bit ครับ
ขอทราบวิธีการแก้ปัญหาเบื้องต้นหน่อยครับ ผมเพิ่งหัดใช้ทำงานต้องทำโปรเจคส่งอาจารย์น่ะครับ
ขอบคุณครับ



ออฟไลน์ JeffyPluS

  • EVO Hosting
  • Just M
  • ***
  • ID : 3669
  • กระทู้: 53
  • เห็นด้วย&ขอบคุณ: 48
  • เพศ: ชาย
    • EVO Hosting
Re: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ
« ตอบกลับ #1 เมื่อ: 11 พฤศจิกายน 2553, 21:13:06 น. »
การ ping 127.0.0.1 แม้ในเครื่องที่ไม่ได้ลง Appserv ก็สามารถ Ping ได้ครับ เพราะเป็น localhost

ผมไม่แน่ใจเหมือนกัน แต่ลองดู config นะครับ

ถ้าคุณกำลังมองหาโฮสติ้งคุณภาพ ราคาเป็นกันเอง เน้นการบริการหลังการขาย นึกถึง EVO Hosting

ออฟไลน์ derlapong

  • Ju
  • *
  • ID : 9948
  • กระทู้: 3
  • เห็นด้วย&ขอบคุณ: 1
Re: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ
« ตอบกลับ #2 เมื่อ: 11 พฤศจิกายน 2553, 21:41:32 น. »
ครับตอนนี้ผมเจอแล้วไม่แน่ว่าจะเป็นต้นตอปัญหาหรือเปล่ารบกวนพี่ๆช่วยดูทีครับ ตามรูปเลย

newbielink:http://www.uppicweb.com/show.php?id=9568f67f4083007b87f99823aebde66f [nonactive]
Thanks: newbielink:http://www.uppicweb.com [nonactive]

คือลองเข้าไปดูไฟล์แล้วปรากฏว่าเป็นแบบนี้ครับ
>line233 ServerName ED Radio Online:80

ผมก็ไม่รู้ว่ามันผิดอะไรตรงไหน เพราะมันก็เป็นค่าที่ผมตั้งตอนลง Appserv ซึ่งตอนแรกสามารถ
เข้า localhost ได้แต่พอผ่านไปไม่ถึงสามนาที ก็เข้าไม่ได้ครับ

ออฟไลน์ CrayoN

  • Global Moderator
  • *
  • ID : 9
  • กระทู้: 941
  • เห็นด้วย&ขอบคุณ: 257
Re: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ
« ตอบกลับ #3 เมื่อ: 11 พฤศจิกายน 2553, 23:29:34 น. »
อาการนี้น่าจะเกิดจาก service apache ไม่ทำงานมากกว่าครับ
ลองเข้าไป restart service ดูครับ

ออฟไลน์ derlapong

  • Ju
  • *
  • ID : 9948
  • กระทู้: 3
  • เห็นด้วย&ขอบคุณ: 1
Re: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ
« ตอบกลับ #4 เมื่อ: 12 พฤศจิกายน 2553, 00:29:38 น. »
ทดลอง restart service และ server แล้วครับไม่ได้เหมือนเดิม

ออฟไลน์ B_O_Y

  • ถ้าเราเปลี่ยนความคิดได้ เราก็เปลี่ยนชีวิตได้
  • Just Member
  • *****
  • ID : 1159
  • กระทู้: 170
  • เห็นด้วย&ขอบคุณ: 64
  • เพศ: ชาย
Re: จนปัญญาแล้วครับกับ Localhost ช่วยทีครับ
« ตอบกลับ #5 เมื่อ: 12 พฤศจิกายน 2553, 10:32:29 น. »
ต้องถอนการติดตั้งทั้งหมดออกให้เกลี้ยงเลยครับ แล้วก็ลงใหม่
ผมก็เคยเป็นเช่นกันอาการแบบนี้ คือตอนแรกผมใช้ IIS ในเครื่อง แล้วมาติดตั้ง Appserv มันลงไม่ได้
ลงได้แต่ก็ไม่เสถียร ก็เลยลบออกหมดมาลง xapps แทน

 
ชื่อ: อีเมล์:
ยืนยัน:
น้ำตกทีลอซู อยู่ในจังหวัดอะไร:

ใส่รูปในกระทู้ คลิก >>
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 
                                           
Back to top