Home Webboard ArticlesKnowledges  

ผู้เขียน หัวข้อ: ติดตั้งเสร็จแล้ว ???????????  (อ่าน 27341 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #15 เมื่อ: 19, พฤศจิกายน 2010, 12:59:30 AM »
ลองดูวิธีแก้แบบอื่นๆ ในกระทู้ปักหมุด



ปัญหาการแสดงภาษาไทยผิดพลาด

SMFกับภาษาไทยในฐานข้อมูล   (mc+noname) 
หัวข้อกระทู้ยาวเกินแล้วจะตัดเป็น ๼/a>แล้วเข้ากระทู้นั้นไม่ได้เลย (Single)
แก้ไขหัวข้อ ยาวแล้วตัด ༯a>
ติดตั้ง SMF แล้วต้อง Encoding เป็น Thai ทุกครั้ง จะแก้ไขยังไง  (เซียวเหล่งนึ่งฯ)
ติดตั้งเสร็จแล้ว ???????????   (jeedz)
ไฟล์ชื่อภาษาไทยแสดงถูก พอsaveลงเครื่องมันเพี้ยนไป*ย้ายโฮสต์  (bha_bha)
ตั้งหัวข้อได้ 33 ตัวอักษร รวมถึง  ตอบโดย+กระทู้ล่าสุด โดย  (เซียวเหล่งนึ่งฯ)
Email ยืนยัน ไม่เป็นภาษาไทย  (เซียวเหล่งนึ่งฯ)
SMF ส่ง Email ไป Homail,Yahoo แล้วหัวข้อภาษาไทยอ่านไม่ออก  (อดิศร)
แก้ปัญหาการแสดงผลของบอร์ดที่เพี้ยนๆ ใน ie8   (นร...)
ย้ายโฮสต์แล้ว ?????? ~หรือ~ เธซเธฑเธงเธ‚เน‰เธญ:    (เซียวเหล่งนึ่งฯ)
ประมวลการแก้ปัญหาภาาาไทยใน SMF  (noname) 
ภาษาไทยเพี้ยน เมื่อใช้ภาษาหลักเป็นอังกฤษ   (ulserll) 

ออฟไลน์ Jiewky

  • Ju
  • *
  • กระทู้: 13
  • เห็นด้วย&ขอบคุณ: 2
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #16 เมื่อ: 19, พฤศจิกายน 2010, 01:32:11 AM »
ลองดูแล้ว แต่แก้ไม่ได้บ้าง ไม่รู้จะแก้ยังไงบ้าง เหอะๆๆๆ แย่จิงเลยครับ แหะๆๆๆๆ

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #17 เมื่อ: 19, พฤศจิกายน 2010, 01:42:04 AM »
งั้นก็
ลิงก์+ยูส+พาส คอนโทรลพาแนล
ลิงก์+ยูส+พาส เอฟทีพี

ส่งมาทางพีเอ็ม

ออฟไลน์ Jiewky

  • Ju
  • *
  • กระทู้: 13
  • เห็นด้วย&ขอบคุณ: 2
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #18 เมื่อ: 19, พฤศจิกายน 2010, 12:53:27 PM »
ผมส่งข้อมูลไปแล้วไง คุณเซียวเหล่งนึ่ง ช่วยตอบกลับด้วยนะครับ ว่าได้รับหรือยัง

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5547
  • เห็นด้วย&ขอบคุณ: 2148
    • SMFjusthost.com
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #19 เมื่อ: 19, พฤศจิกายน 2010, 04:04:05 PM »
บอร์ดคุณเพิ่งติดตั้งนี่  เอาออกแล้วทำใหม่เลย ลบดาต้าเบสออกด้วย เฉพาะตารางของเอสเอ็มเอฟ 
แล้วมาสร้างดาต้าเบสใหม่ แยกออกต่างหากไม่ปนกับอย่างอื่น  แล้วทีนี้ลองติดตั้งใหม่
1. ติดตั้งเป็นยูทีเอฟ  ต้องลองดู เพราะไม่รู้ว่าโฮสต์คุณสนับสนุนไหม ถ้าติดตั้งแล้วเพี้ยน ก็เอาออก
2. แล้วติดตั้งใหม่เป็นภาษาไทยธรรมดา

ออฟไลน์ Jiewky

  • Ju
  • *
  • กระทู้: 13
  • เห็นด้วย&ขอบคุณ: 2
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #20 เมื่อ: 19, พฤศจิกายน 2010, 10:52:27 PM »
งั้นเดี๋ยวผมจะลองดู แล้วจะแจ้งให้ทราบนะครับ

ออฟไลน์ Jiewky

  • Ju
  • *
  • กระทู้: 13
  • เห็นด้วย&ขอบคุณ: 2
Re: ติดตั้งเสร็จแล้ว ???????????
« ตอบกลับ #21 เมื่อ: 20, พฤศจิกายน 2010, 08:13:36 PM »
ต้องขอขอบคุณเว็ปจัสยูสเซอร์และคุณเซียวเหล่งนึ่งมากๆนะครับ ตอนนี้เว็ปของผม เป็นปกติแล้ว ขอบคุณมากๆนะครับบ
รักเว็ปนี้ที่สุดเลย

 

Sitemap 1 2 3 4 5 6 
Back to top