Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด

ผู้เขียน หัวข้อ: Network adapters ของผมหายไปไหน  (อ่าน 51491 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ข้าน้อยไม่สมควรตาย

  • บุคคลทั่วไป
Re: Network adapters ของผมหายไปไหน
« ตอบกลับ #15 เมื่อ: 08, กันยายน 2011, 09:00:37 PM »
ผมก็เป็นเหมือนกันครับ คอมที่ทำงาน สเป็คเดียวกัน 5 เครื่อง เป็นอยู่ 1 เครื่อง ถอดฮาร์ดดิสก์ไปใส่เครื่องอื่นแล้วใช้ได้ครับ แต่เอาฮาร์ดดิสก์เครื่องอื่นที่ปกติดีใช้ได้มาใส่บอร์ดตัวที่มองการ์ดแลนไม่เห็น ก็ใช้ไม่ได้ครับ ไฟการ์ดแลนก็ติดปกติครับ งงไปหมดแล้วเนี่ย ผู้รู้ช่วยข้าน้อยที

ออฟไลน์ CrayoN

  • Global Moderator
  • *
  • กระทู้: 941
  • เห็นด้วย&ขอบคุณ: 253
Re: Network adapters ของผมหายไปไหน
« ตอบกลับ #16 เมื่อ: 08, กันยายน 2011, 10:24:33 PM »
lan card เสียบรึเปล่าครับ

ออฟไลน์ เซียวเหล่งนึ่งฯ

  • Global Moderator
  • *
  • กระทู้: 5545
  • เห็นด้วย&ขอบคุณ: 2146
    • SMFjusthost.com
Re: Network adapters ของผมหายไปไหน
« ตอบกลับ #17 เมื่อ: 09, กันยายน 2011, 02:42:33 PM »
ก็เป็นไปได้ที่แลนออนบอร์ดเสีย  ต้องลองหาพีซีไอมาใช้ดู

Dot

  • บุคคลทั่วไป
Re: Network adapters ของผมหายไปไหน
« ตอบกลับ #18 เมื่อ: 19, ธันวาคม 2011, 08:54:06 PM »
ของผมก็มองไม่เห็นครับสาเหตุเนื่องจาก Diable แล้วก็ไม่ทราบว่าทำไมหายไปเลย
จะหามา Enable ไม่มีครับว่างเปล่า วิธีแก้เท่าลองครับ

ใน Device Manager ไม่มีการ์ดแลน reinstall driver ไม่ได้

ถอดล้าง ขยับ slot การ์ดแลน ไม่หาย

Repair Window ไม่หาย

แต่ลง Window ใหม่ก็หายครับ

KoaNitnie

  • บุคคลทั่วไป
Re: Network adapters ของผมหายไปไหน
« ตอบกลับ #19 เมื่อ: 26, ตุลาคม 2014, 01:36:08 PM »
ผมก็เป็นช่วยด้วยครับ

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top