Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด


ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: FmTkou
« เมื่อ: 25, มิถุนายน 2010, 05:30:27 PM »

ได้แล้ว ขอบคุณครับ
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 25, มิถุนายน 2010, 01:31:19 PM »

ตั้งค่าการอนุญาต  เลือกกลุ่ม  ให้สิทธิแนบไฟล์ได้
ข้อความโดย: FmTkou
« เมื่อ: 25, มิถุนายน 2010, 11:07:45 AM »

ผมเริ่มเล่นมีปัญหาเหมือนกันครับ ไม่รู้ว่าต้องไปตั้งค่าที่ไหน

คือ สมาชิกธรรมดานะครับ มีฟังค์ชั่นแนบไฟล์ สามารถแนบไฟล์ได้

แต่พอผมตั้งให้เป็น Global Mod แล้ว ฟังค์ชั่นหายไปเสี๊ยงั้น

ไม่สามารถแนบไฟล์ได้ครับ ไม่รู้ว่าต้องไปตั้งค่าที่ไหนเหรอครับ

ใช้ SMF 1.1.11
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 06, พฤษภาคม 2010, 02:34:13 PM »

ของผมมีปัญหาตรงที่คลิกแล้วไฟลน์แนบ มันขึ้นว่าเป็นการโหลดหน้า index ที่อยู่ในโฟเดอร์ attachments แทนอะครับ ช่วยหน่อยครับมือใหม่ครับ :cry:
คือมันแนบไฟล์ได้อะครับ แต่พอคลิกตรงที่จะดูไฟล์แนบแล้ว มันขึ้นอย่างที่บอกอะครับ

อยู่ๆ จะเป็นเอง คงเป้นไปไม่ได้
ต้องดูว่าก่อนหน้านี้ได้ทำอะไรไปกับบอร์ดบ้าง
ข้อความโดย: add
« เมื่อ: 06, พฤษภาคม 2010, 11:57:06 AM »

ของผมมีปัญหาตรงที่คลิกแล้วไฟลน์แนบ มันขึ้นว่าเป็นการโหลดหน้า index ที่อยู่ในโฟเดอร์ attachments แทนอะครับ ช่วยหน่อยครับมือใหม่ครับ :cry:
คือมันแนบไฟล์ได้อะครับ แต่พอคลิกตรงที่จะดูไฟล์แนบแล้ว มันขึ้นอย่างที่บอกอะครับ
ข้อความโดย: ssss_pang
« เมื่อ: 16, มกราคม 2010, 12:35:42 AM »

แก้แนบไฟล์ได้แล้วค่ะ แต่ติดตรงการ encode เวลาเปิดไฟล์ มันจะไปเปิดเป็นภาษาอะไรไม่รู้
จึงไม่สามารถเปิดไฟล์ที่แนบได้แบบปกติน่ะคะ

แล้วอีกเรื่องแก้ไปแก้มา ดันทำให้ smf มัน ไม่ reflesh หน้าเวลาทำการ login หรือ save กระทู้ประมาณนี้
กำลังพยายามแก้ ๆ อยู่นะค่ะ

เนื่องจาก ต้อง set server เองด้วย ไม่มีความรู้เรื่อง server สักเท่าไหร่ งงง :haha:
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 12, มกราคม 2010, 11:15:55 PM »

เปอร์ 777 โฟลเดอร์แอทแทครึยัง
ข้อความโดย: ssssas_pang
« เมื่อ: 12, มกราคม 2010, 10:49:48 PM »

ช่วยด้วยค่ะ แนบไฟล์ไม่ได้เหมือนกัน ตอนเทส ที่ เครื่องลูกก็แนบได้ปกติ

พอไป up เครื่อง server ก็ไม่สามารถแนบไฟล์ได้ไฟล์ที่แนบขนาดใหญ่เกินไป (ไฟล์ 1 k) แค่ทดสอบๆ ดูก็ไม่ได้เลยค่ะ
แต่ว่าสามารถ upload รูปสมาชิกได้ค่ะ
ตาม link นี้นะค่ะ 203.157.71.157/web/hpc7
ข้อความโดย: killuaball
« เมื่อ: 27, มีนาคม 2008, 10:53:17 AM »

ใชกับอะไรอ่ะ appserv ป่าว หรือ linux หรือไรจ้ะ  ขอข้อมูลเพิ่มหน่อย

ตอนจดทะเบียนเลือก  linux  นะครับ
สงสัยต้องติดต่อ คนดูแล hosting ก่อนครับ
ข้อความโดย: jeedz
« เมื่อ: 27, มีนาคม 2008, 10:51:24 AM »

ใชกับอะไรอ่ะ appserv ป่าว หรือ linux หรือไรจ้ะ  ขอข้อมูลเพิ่มหน่อย
ข้อความโดย: killuaball
« เมื่อ: 27, มีนาคม 2008, 08:36:50 AM »

แนบ file ขนาดเท่าไรเอ่ย

โดยปกติค่าเดิมๆของ php มาคือ 2 MB คับ

ให้ไปแก้ที่ php.ini อ่ะจ้า 2 ที่

; Maximum allowed size for uploaded files.
upload_max_filesize = 10M

และ

; Maximum size of POST data that PHP will accept.
post_max_size = 10M

แล้ว restart apache

เท่านี้ก็ up ได้ 10 MB ละจ้า


งงครับ ผมหาไฟล์ php.ini ไม่เจอครับ
รบกวนบอกหน่อยนะครับ ว่าอยู่ตรงไหน แก้แล้วเซฟเก็บที่ไหน

ผมไปแก้ขนาดไฟล์ในระบบไฟล์แนบของผู้ดูแลแล้วก็ยังไม่ได้ครับ
ข้อความโดย: jeedz
« เมื่อ: 27, มีนาคม 2008, 02:38:06 AM »

แนบ file ขนาดเท่าไรเอ่ย

โดยปกติค่าเดิมๆของ php มาคือ 2 MB คับ

ให้ไปแก้ที่ php.ini อ่ะจ้า 2 ที่

; Maximum allowed size for uploaded files.
upload_max_filesize = 10M

และ

; Maximum size of POST data that PHP will accept.
post_max_size = 10M

แล้ว restart apache

เท่านี้ก็ up ได้ 10 MB ละจ้า

ข้อความโดย: killuaball
« เมื่อ: 20, มีนาคม 2008, 11:08:35 AM »

ผมก็ cmod 777 โฟลเดอร์   แล้วก็กดให้ apply all subfolder
- attachments/
- avatars/
- Packages/
- Smileys/
- Sources/
- Themes/
และก็ไฟล์
- agreement.txt
- Settings.php
- Settings_bak.php

ตามนี่หมดแล้วอ่ะครับ
ต้องทำอะไรอีกหรอครับ
รบกวนด้วยนะครับ
ข้อความโดย: listening
« เมื่อ: 20, มีนาคม 2008, 11:05:52 AM »

เปิดให้โฟร์เดอร์อัพโหลดให้มันเขียนได้รึยังครับ
ข้อความโดย: killuaball
« เมื่อ: 20, มีนาคม 2008, 09:20:09 AM »

จะแนบไฟล์ใน บอร์ด SMF พอแนบไฟล์แล้วมันจะขึ้นข้อความแบบนี้อ่ะครับ

"เกิดข้อผิดพลาดในการบันทึกไฟล์แนบของคุณ อาจจะเกิดจากไฟล์ขนาดใหญ่เกินไป ทำให้ใช้ระยะเวลาในการแนบไฟล์ยาวนาน โปรดลองอีกครั้ง หรือปรึกษาผู้ดูแลระบบ"

ผมก็ลองเซ็ตในระบบให้ขนาดไฟล์สูงสุด เยอะแล้วนะครับ ลองแนบรูปที่ขนาดเล็กกว่ามากๆ ก็ยังขึ้นเหมือนเดิม ไม่รู้ว่าเป็นเพราะอะไรครับ
รบกวนช่วยหน่อยนะครับ
Sitemap 1 2 3 4 5 6 
Back to top