Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด


ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: reborn!
« เมื่อ: 10, มีนาคม 2009, 10:00:42 PM »

ขอบคูณมากค่ะ
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 10, มีนาคม 2009, 08:23:05 PM »

อ้างถึง
http://image.ohozaa.com/ij/l7123.jpg
รบกวนช่วยตอบทีค่ะว่าในแบบช่องสีแดงนี้ทำยังไงค่ะแล้วก้อ ที่ชึ้ว่าออนไลหรือออฟไลอะค่ะไม่รุ้ว่าเขาเรียกว่าอะไรเลยหาไม่เจออะค่ะ

จากเดิมเป็นงี้นะ


ไปที่ ผู้ดูแล-->ตั้งค่าธีมปัจจุบัน-->ธีมและการตั้งค่า


ถ้าตั้งเป็นไม่แสดง ก็จะไม่โชว์อะไร (อย่างรูปบน)

ถ้าตั้งเป็นแสดงจำนวน ก็จะมีแต่จำนวนสมาชิกที่อยู่ในบอร์ดนั้นๆ ไม่มีข้อมูล


ถ้าตั้งเป็นแสดงชื่อผู้ใช้ ก็จะเห็นเป็นชื่อสมาชิกที่อยู่ในบอร์ดนั้นๆ
ข้อความโดย: reborn!
« เมื่อ: 09, มีนาคม 2009, 10:23:34 PM »


รบกวนช่วยตอบทีค่ะว่าในแบบช่องสีแดงนี้ทำยังไงค่ะแล้วก้อ ที่ชึ้ว่าออนไลหรือออฟไลอะค่ะไม่รุ้ว่าเขาเรียกว่าอะไรเลยหาไม่เจออะค่ะ
ข้อความโดย: kaikimao
« เมื่อ: 08, มีนาคม 2009, 10:59:55 PM »

แก้ปัญหาแบบไหน โพสบอกเพื่อนๆ ท่านอื่นบ้างก็ดีนะครับ
 :rolleyes:
ข้อความโดย: reborn!
« เมื่อ: 08, มีนาคม 2009, 10:56:40 PM »

ทำได้แล้วค่ะขอบคุณมากๆๆๆนะค่ะ
ข้อความโดย: kaikimao
« เมื่อ: 08, มีนาคม 2009, 10:47:18 PM »

ลองกดเข้าไปดูอีกรอบหน่อยครับ บาง server ไม่รองรับการตั้ง permission ผ่าน FTP (ต้องเข้าไปแก้บน Control panel)

อย่าลืมตั้งค่าบนโฟลเดอร์อื่นๆ ด้วยนะครับ (โดยเฉพาะไฟล์ที่ขึ้นบนรายการแจ้งข้อผิดพลาด)

จากรูปข้อสุดท้าย ลองใส่ชื่อ/รหัสผ่าน FTP เพื่อให้ SMF Update บางไฟล์ให้เราด้วย
 :huh:
ข้อความโดย: reborn!
« เมื่อ: 08, มีนาคม 2009, 10:42:48 PM »

เราใช้โปรแกรม FileZilla ปรับเปอมิสชั่นเป็น 777 หมดแล้วค่ะแต่มันกลับขึ้นเป็นอย่างในรุปอะค่ะ



รบกวนด้วยค่ะ อยากมีเว็บบอร์ดกับเขาบ้างอะค่ะ
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 08, มีนาคม 2009, 08:10:16 PM »

ลองตามรูปนะ สำหรับ อิพสวิช




ส่วนอันนี้คือการกำหนดด้วย เอฟทีพีเบราว์เซอร์

ข้อความโดย: reborn!
« เมื่อ: 08, มีนาคม 2009, 07:35:44 PM »

ไม่ทราบว่าจะต้องปรับตรงไหนหรอค่ะ ไม่รุจิงๆๆค่ะ
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 08, มีนาคม 2009, 06:50:53 PM »

ไปปรับเปอมิสชั่นของโฮสต์ให้เป็น 755 หรือ 777 ก่อน ถึงจะอินสตอลได้
ข้อความโดย: reborn!
« เมื่อ: 07, มีนาคม 2009, 09:42:07 PM »

คือเราจะทำบอร์ดSMFอะค่ะ แต่มันติดปัญหาแบบในรุปอะค่ะจะทำไงดีช่วยอธิบายทีว่าจะทำยังไงต่ออะค่ะ



เราใช่ smf ตัวนี้ smf_2-0-rc1_install
ส่วนโฮส เราใช้ของ 000wedhost.com อะค่ะ
Sitemap 1 2 3 4 5 6 
Back to top