Home Webboard ArticlesKnowledges  

ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: cymiz
« เมื่อ: 31, ธันวาคม 2010, 09:06:50 PM »

ทำได้เเล้วจ้าา   :yaahoo:

ขอบคุณมากคับ

ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 31, ธันวาคม 2010, 05:07:45 PM »

ธีมนี้่ทำมาเพื่อ 1.1.10, 1.1.11, 1.1.12
ถ้าบอร์ดตามนี้ก็โอเค

วิธีติดตั้งที่ดีที่สุด คือ ยกไปไว้ในธีมเลยทั้งโฟลเดอร์ (ไม่เลือกการอัพโหลดไฟล์ซิป)
จากไดเรคทอรี่:  ใส่ไป
ตั้งชื่อใหม่ด้วย
ทำแค่นี้แหละผ่านแน่นอน



ม็อดที่ลงไปก่อนหน้า จะไม่มีผลกระทบอะไรกับธีม
ข้อความโดย: cymiz
« เมื่อ: 31, ธันวาคม 2010, 03:51:30 PM »

ต้องขอประทานโทษทุกท่านด้วยครับ ที่ทำให้สับสน อย่างนี้ครับ

เนื่องจากธีมเดิมี3ธีม
ผมจึงได้ทำการติดตั้งธีมเพิ่ม
ใช้ ธีม
โค๊ด: [Select]
http://custom.simplemachines.org/themes/index.php?lemma=1756
โดยในขั้นตอน ที่กด "ติดตั้ง" ได้เกิดปัญหาขึ้นข้อความนี้ครับ
Warning: Unexpected character in input: ' in . .  . /Sources/Subs-Package.php on line 475
และเมื่อไปดูในไฟล์ดังกล่าวบรรทัดนั้นคือ package_flush_cache();

หมายเหตุ
SMF ที่ใช้ปัจจุบัน ก่อนการติดตั้งธีมใหม่ มีการโมในส่วน เฉพาะใส่ youtube และ go
(ที่ต้องบอกรายละเอียดส่วนนี้ เผื่อว่าการโมก่อนหน้านั้นในธีมเดิม อาจจะไปกระทบกับระบบของ SMF)

ขอบคุณทุกท่านครับ



 
ข้อความโดย: คนธรรมดา
« เมื่อ: 31, ธันวาคม 2010, 03:31:45 PM »

ท่านต้องอธิบายมาให้ละเอียดมาทำอะไรลงไปบ้าง
ถึงจะพอเดาปัญหาออก 

เค้าบอกท่านเซียวแล้วไง ว่าติดปัญหาที่บรรทัด 475
 :cool:

ปล. ผมประชดนะ เผื่อไม่มีใครรู้  :haha:
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 31, ธันวาคม 2010, 03:11:57 PM »

ผมติดตั้งธีมใหม่
พอกด ติดตั้ง รอสักแปป ขึ้นข้อความ
Warning: Unexpected character in input: ' in . .  . /Sources/Subs-Package.php on line 475

ต้องไปแก้ตรงไหนเหรอครับ ไปดูในไฟล์ดังกล่าวบรรทัดนั้นคือ package_flush_cache();

ช่วยชี้เเนะด้วยคับ  :smitten-1:
ธีม defult เลยขจ้าา
โมเฉพาะใส่ youtube และ go
รบกวนด้วยจ้าา :huh:


หมายถึงยังไง  เอาธีมดีฟอลด์ไปโม แล้วเอามาติดตั้งใหม่งั้นเหรอ
เราไม่ได้ทำกับท่าน  ท่านต้องอธิบายมาให้ละเอียดมาทำอะไรลงไปบ้าง
ถึงจะพอเดาปัญหาออก 
  
ข้อความโดย: cymiz
« เมื่อ: 31, ธันวาคม 2010, 03:03:20 PM »

ธีม defult เลยขจ้าา
โมเฉพาะใส่ youtube และ go
รบกวนด้วยจ้าา :huh:
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 31, ธันวาคม 2010, 02:29:17 PM »

ธีมที่ใช้ สนับสนุนตรงรุ่นกับบอร์ดเราไหม
ข้อความโดย: cymiz
« เมื่อ: 31, ธันวาคม 2010, 12:35:40 PM »

ผมติดตั้งธีมใหม่
พอกด ติดตั้ง รอสักแปป ขึ้นข้อความ
Warning: Unexpected character in input: ' in . .  . /Sources/Subs-Package.php on line 475

ต้องไปแก้ตรงไหนเหรอครับ ไปดูในไฟล์ดังกล่าวบรรทัดนั้นคือ package_flush_cache();

ช่วยชี้เเนะด้วยคับ  :smitten-1:
Sitemap 1 2 3 4 5 6 
Back to top