Home Webboard ArticlesKnowledges  

Welcome to       :: JustUsers.net ::       การให้ ... คือสิ่งที่เรามีเหมือนกัน       กลับมารับใช้เพื่อนๆ เหมือนเดิมตลอดไป....!!    


ตอบ

ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
ยืนยัน:
จงเขียนชื่อจังหวัด "กานจะนะบุรี" ให้ถูกต้อง:

คำสั่งลัด: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: vip-it
« เมื่อ: 12 มีนาคม 2556, 23:13:15 น. »

ได้หล่ะครับแต้ง
ไป downlod winscp ล่าสุด เข้า preference เลือก editor
เปลี่ยน defaut encoding จาก ansi เป้น utf8 น่ะครับ
งมอยู่ตั้งนานเหมือนกัน ขอบคุณครับ
ข้อความโดย: kimnue
« เมื่อ: 24 ธันวาคม 2555, 15:06:02 น. »

ได้หล่ะครับแต้ง
ไป downlod winscp ล่าสุด เข้า preference เลือก editor
เปลี่ยน defaut encoding จาก ansi เป้น utf8 น่ะครับ
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 24 ธันวาคม 2555, 13:48:51 น. »

1. เซฟไฟล์เป้น ยูทีเอฟ-8
หรือไม่
2. ใส่เป็นภาษาอังกฤษ
ข้อความโดย: kimnue
« เมื่อ: 24 ธันวาคม 2555, 13:21:49 น. »

thank ครับเกือบได้อ่ะครับติดปํญหาตรงภาพไม่มาอ่ะครับแต่ attach ได้ ผมเลยลองเทียบ link มันไม่เหมอืนกันอ่ะครับ

ปัญหาแรก
อันนี้คือ link ของ justusers

โค๊ด: [เลือก]
[url=http://upic.me/show/42194390][img]http://upic.me/i/d4/she1.jpg[/img][/url]
อันนี้เวลาผมทำแล้วภาพไม่ขึ้นน่ะครับตรง tab [img] มันซ้อน http:// ตรงลบออกถึงจะ work อ่ะครับไม่ทราบต้องแก้โค้ะยังไงไครับ
[url=http://http://upic.me/show/42194393][img]http://http://upic.me/i/a8/shearer.jpg[/img][/url]
 

ปัญหาที่สอง
ตรงคำว่าคลิกที่นี่ ผมทำผ่าน winscp มันโชว์เป้นภาษาต่างดาวอ่ะครับในหน้าเวป แก้ยังไงอ่ะครับ



ปัญหาแรกแก้ได้หล่ะครับ เปลี่ยนโค้ด

โค๊ด: [เลือก]
upic_target.value += "[url="+urlshow+"][img]"+urlfull+"[/img][/url]";

แต่ปัญหาที่สองจนปัญญาครับใส่ภาษาไทยใน winscp หน้าเวปโชว์ เป็นต่างดาว
ข้อความโดย: kimnue
« เมื่อ: 24 ธันวาคม 2555, 13:09:33 น. »

thank ครับเกือบได้อ่ะครับติดปํญหาตรงภาพไม่มาอ่ะครับแต่ attach ได้ ผมเลยลองเทียบ link มันไม่เหมอืนกันอ่ะครับ

ปัญหาแรก
อันนี้คือ link ของ justusers

โค๊ด: [เลือก]
[url=http://upic.me/show/42194390][img]http://upic.me/i/d4/she1.jpg[/img][/url]
อันนี้เวลาผมทำแล้วภาพไม่ขึ้นน่ะครับตรง tab [img] มันซ้อน http:// ตรงลบออกถึงจะ work อ่ะครับไม่ทราบต้องแก้โค้ะยังไงไครับ
[url=http://http://upic.me/show/42194393][img]http://http://upic.me/i/a8/shearer.jpg[/img][/url]
 



ปัญหาที่สอง
ตรงคำว่าคลิกที่นี่ ผมทำผ่าน winscp มันโชว์เป้นภาษาต่างดาวอ่ะครับในหน้าเวป แก้ยังไงอ่ะครับ
ข้อความโดย: Tcomputer
« เมื่อ: 22 ธันวาคม 2555, 19:04:13 น. »

ที่นี้น่าจะฝากรูปไว้ที่ upic.me


เปิดไฟล์ Post.template.php
ค้นหา
อ้างถึง
    // If this message has been edited in the past - display when it was.
    if (isset($context['last_modified']))
        echo '
                    <div class="padding smalltext">
                        <strong>', $txt['last_edit'], ':</strong>
                        ', $context['last_modified'], '
                    </div>';



เพิ่มด้านหลังที่ค้นหา
โค๊ด: [เลือก]
        //Upicme
    echo '
    <br>
<font color="red" size="3">คลิกเพื่อใส่รูป >> </font><script type="text/javascript" src="http://upic.me/js/embedupload.js"></script>
<script type="text/javascript">
upic_target = document.postmodify.message;
upic_type = "bbfull ";
upic_buttoncss  = "color:#000000;";
upic_buttontext = "Select Images <span class=\"buttonSmall\">(2 MB Max)</span>";
 
function upic_custom(urlshow, urlfull) {
if (oEditorHandle_message.bRichTextEnabled) {
oEditorHandle_message.insertText("<a href=\"" + urlshow + "\"><img src=\"" + urlfull + "\" border=\"0\">[/url]");
} else {
upic_target.value += "[url=http://"+urlshow+"][img]http://"+urlfull+"[/img][/url]";
}
}
</script>
<br>
    ';

ลองดูนะครับผม
ข้อความโดย: kimnue
« เมื่อ: 22 ธันวาคม 2555, 15:27:56 น. »

ไม่ทราบว่า mod ลงรูปของเวปบอร์ดทีนี่ใช้ mod อะไรครับ เพาะมันได้เป้น tag image เอาวางตำแหน่งไหนก็ได้อ่ะครับ
ของผมรูปจะอยู่ข้างล่างแทนอ่ะครับ

smf2.0.2 สามารถใช้ mod เดียวกับทางเวปได้ไหมครับ
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 
                                           
Back to top