Home Webboard ArticlesKnowledges  

ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: kaikimao
« เมื่อ: 08 มิถุนายน 2008, 03:51:20 น. »

SMF ถ้าย้าย server โดยไม่ได้ตั้งหลักมักเป็นอย่างนี้ครับ

1. path ของ server แต่ละที่ คนเซ้ตเค้าอาจจะเซ็ตไว้คนละที่ ชื่อต่างกัน smf หาไฟล์ไม่เจอ

2. MySQL server คอนฟิกไว้ไม่เหมือนกัน เพี้ยนได้ง่ายๆ

3. ผมเองก็ยังเคยเป็น appserv ของ server สำรองข้อมูลออกมาแล้วเป็นตัวหนังสืออ่านไม่ออก (เซ็ตเป็น tis620 แต่สงสัน server มันคอนฟิกส์ไว้เป็น latin) สรุปก็ทิ้งไปจนป่านนี้ยังคิดทำให้เหมือนเดิมไม่ออกเลย :cry:
ข้อความโดย: naidb
« เมื่อ: 07 มิถุนายน 2008, 17:38:03 น. »

งงเอามากครับท่าน :cry:
ข้อความโดย: Game-Mun
« เมื่อ: 28 มีนาคม 2008, 00:47:43 น. »

ผมติดปัญหา ย้าย database ไม่ได้อะ

เค้าบอกว่า mysql คนละ version ของเค้า 4 ผม 5 มั้ง

ผมลอง แบ่งแบบ .sql ทีละหลายๆ ไฟล์แล้วค่อย up ลงมันก็มีปัญหาบอกฐานข้อมูลผิดพลาด

จะใช้แบบ gzipp ที่ host รองรับ upload max 2mb ของผม 3mb เซงไปเลยครับ

มีวิธีแก้มั้ยครับ
ข้อความโดย: svz.in.th
« เมื่อ: 11 มีนาคม 2008, 15:55:17 น. »

อุ๊ ไม่รู้จะไปตอบที่ไหนดี  :rolleyes:
ข้อความโดย: toonytoony2004
« เมื่อ: 11 มีนาคม 2008, 15:44:22 น. »

ตอนนี้เข้าไปแก้ไขค่าต่างๆได้แล้วครับ

พบปัญหาเพิ่มเติมครับ

http://www.bbloom.com/bbloomforum/ssi_examples.php

มันไม่โชว์ครับ  ทำให้ผมนำกระทู้ต่างๆไปโชว์หน้าบอร์ดอย่างที่เคยทำไว้ไม่ได้ ต้องแก้ไขอย่างไรครับ

ขอบคุณครับ
ข้อความโดย: toonytoony2004
« เมื่อ: 11 มีนาคม 2008, 14:39:28 น. »

เป็นหลังจากติดตั้งเสร็จใหม่ๆเลยหรอครับ

คือไม่ได้ติดตั้งใหม่นะครับ ผมอัพเว็บเดิมจากโฮสต์เก่าไปไว้ที่ใหม่เลย มันเลยเป็นอย่างนี้ครับ
ข้อความโดย: listening
« เมื่อ: 10 มีนาคม 2008, 21:07:29 น. »

เป็นหลังจากติดตั้งเสร็จใหม่ๆเลยหรอครับ
ข้อความโดย: toonytoony2004
« เมื่อ: 10 มีนาคม 2008, 15:59:51 น. »

เอ่อ มัน เข้าเมนูผู้ดูแลไม่ได้เลยครับ

log in เข้ามาได้ แต่กดเมนูผู้ดูแลไปต่อไม่ได้ครับ เพจมัน Error
ข้อความโดย: Nimita
« เมื่อ: 10 มีนาคม 2008, 15:33:49 น. »

เข้าเมนู "ผู้ดูแล" >> ตั้งค่าธีมปัจจุบัน >>

URL ของธีมนี้:

URL รูปภาพของธีมนี้:

ไดเรคทอรี่ของธีมนี้:

ดูให้ตรงตามความเป็นจริงขณะนี้ค่ะ..

ไดเร็คทอรี่ต่าง ๆ มันจำมาจากโฮสท์เก่า..ย้ายก็ต้องเซ็ทใหม่คะ..
ข้อความโดย: toonytoony2004
« เมื่อ: 10 มีนาคม 2008, 14:59:53 น. »

ดังรูปนี้


ผมย้ายโฮสใหม่ เข้าใจว่า Setting.php แล้ว แต่ยังไม่หาย พอจะเข้าไปจัดการในส่วนของเว็บบอร์ดหลังจากล็อคอินเข้ามาแล้ว ทำไม่ได้ มีข้อความบนหัวตาราง

พอคลิ๊กก็ไม่ไป

คำถามคือ ผมต้องไปแก้ไฟล์ไหน อย่างไรครับ

ขอบพระคุณมากๆครับ

ปล. ผมนึกว่าจะไม่ได้เห็นที่นี่อีกแล้ว ใจหายตอนที่เว็บนี้หายไป ขอบคุณท่านเจ้าของเว็บที่นำขุมทรัพย์ความรู้แห่งนี้กลับมา
Sitemap 1 2 3 4 5 6 
Back to top