Home Webboard ArticlesKnowledges  
ข่าวประกาศ:

:: กติกา มารยาท ในการใช้งานเว็บบอร์ด ::
กรุณากรอกอีเมล์จริงในการสมัคร และรับอีเมล์ยืนยันเพื่อใช้งานในบอร์ด


ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: dan0412
« เมื่อ: 16, เมษายน 2015, 07:54:23 PM »

ผมเพิ่งเริ่มศึกษาตัว Pfsense ครับ จะนำมาใช้แทนระบบเก่าที่เป็น CentOS ครับ ผมได้ทำการลงใน VM เรียบร้อยครับ ใช้ Notebook ครับ โดยใน VM เพิ่มการ์ด Lan 2 ใบ
ใบที่ 1. ให้รับเน็ตจาก Wifi โดยตั้ง IP 192.168.4.1 /24 (Bright Mode)
ใบที่ 2. ให้ออกไปเครื่องลูก โดยตั้ง IP 192.168.5.1 /24  (NAT)

โดยตั้งใน Pfsense ให้แจก IP 192.168.5.2-192.168.5.10 (ทดลองแจกก่อนครับ)

ทีนี้ผมสร้างเครื่องอีกเครื่องขึ้นมาใน VM แล้วก็เลือกการ์ดให้เป็น NAT แล้วตั้ง IP Address 192.168.5.2 subnet 255.255.255.0 Getway 192.168.5.1
เปิดเว็บ เข้า IP 192.168.5.1 สามารถเข้ามา Login Pfsense ได้ครับ แต่!.... เข้าเน็ตไม่ได้ครับ ถ้าตั้ง IP แบบ DHCP ก็เข้าเน็ตได้ เข้าหน้า Pfsense ได้ แต่ IP แจกมาเป็น 192.168.152.xxx

ซึ่งผมก็ดูตามYoutube เข้าต้องไปเปลื่ยน WAN (ใน Pfsense นะครับ) ให้เป็น Static แล้วตั้ง IP ผมก็ทำตาม ตั้ง IP 192.168.4.1 /24 ดังข้างบน แล้วก็เลือก Getway ชี้ไป 192.168.1.1 (ผมเข้า Run>CMD แล้วพิมพ์ ipconfig Getway ที่ใช้ เป็น 192.168.1.1 ครับ) ก็เป็นเหมือนเดิมครับ เข้าเน็ตไม่ได้

สิ่งที่ผมอยากทำก็คือ ตั้ง IP 192.168.5.2-10 แล้วเครื่องก็แจก IP ตามที่เราตั้งไว้ แล้วก็สามารถเข้าเน็ตได้ ตามจำนวนเครื่องที่เราตั้งไว้ครับ ส่วนเรื่องการ Login ค่อยเรียนรู้ขั้นต่อไปครับ ตอนนี้อยากได้ ให้เครื่องลูกได้ IP แล้วออกเน็ตได้ก่อนครับ

ขอบคุณครับ

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top