Home Webboard ArticlesKnowledges  

Welcome to       :: JustUsers.net ::       การให้ ... คือสิ่งที่เรามีเหมือนกัน       กลับมารับใช้เพื่อนๆ เหมือนเดิมตลอดไป....!!    


ตอบ

ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
ยืนยัน:
จงเขียนชื่อจังหวัด "นะคอนสีทำมะราด" ให้ถูกต้อง:

คำสั่งลัด: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: iamday
« เมื่อ: 14 พฤศจิกายน 2554, 10:55:19 น. »

หรือไม่ก็ บคทป ไม่เป็น  ล็อกอินจะเป็น
เพราะโค๊ดเพี้ยนหนะ  ลองโค๊ดที่ให้ไปรึยัง

อาการนี้เคยเจอนานแล้วหละ จำได้เลาๆว่าเอชทีเอมแอลผิด

ได้แล้วครับเป็นที่โค๊ด ครับ  :yaahoo:

เป็นที่โค๊ดครับ U-U'

เคยแก้มอดกันมึนไปหมด
ข้อความโดย: construction
« เมื่อ: 11 พฤศจิกายน 2554, 12:31:24 น. »

หรือไม่ก็ บคทป ไม่เป็น  ล็อกอินจะเป็น
เพราะโค๊ดเพี้ยนหนะ  ลองโค๊ดที่ให้ไปรึยัง

อาการนี้เคยเจอนานแล้วหละ จำได้เลาๆว่าเอชทีเอมแอลผิด

ได้แล้วครับเป็นที่โค๊ด ครับ  :yaahoo:
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 11 พฤศจิกายน 2554, 12:27:45 น. »

หรือไม่ก็ บคทป ไม่เป็น  ล็อกอินจะเป็น
เพราะโค๊ดเพี้ยนหนะ  ลองโค๊ดที่ให้ไปรึยัง

อาการนี้เคยเจอนานแล้วหละ จำได้เลาๆว่าเอชทีเอมแอลผิด
ข้อความโดย: construction
« เมื่อ: 11 พฤศจิกายน 2554, 12:22:06 น. »

ลอง

<center><A href="http://www.lifecivil.com/index.php?topic=3061.0" target=_blank><IMG src="http://image.ohozaa.com/i/316/CyRO.gif" /></A></center>
[/quote


ได้แล้วครับ  ขอบคุณ :yaahoo: :yaahoo:  เป็นที่โค๊ดนี่เอง
ข้อความโดย: เซียวเหล่งนึ่งฯ
« เมื่อ: 11 พฤศจิกายน 2554, 12:14:40 น. »

ลอง

<center><A href="http://www.lifecivil.com/index.php?topic=3061.0" target=_blank><IMG src="http://image.ohozaa.com/i/316/CyRO.gif" /></A></center>
ข้อความโดย: construction
« เมื่อ: 11 พฤศจิกายน 2554, 07:54:16 น. »

พอใส่โค๊ดไปในกล่อง   ทำให้ส่วนพื้นที่อื่นๆ  เป็นลิ้งค์หมดเลยครับ   คลิกอะไรก็จะเด้งไปเพ็จอื่น  www.lifecivil.com

รวมถึงสมาชิกและบุคคลทั่วไปด้วย (ไปตรงสมัครลงทะเบียน)   ***แต่ถ้าเอาโค๊ดในกล่องออกหรือไม่ใช้ก็จะไม่เป็นครับ

โค๊ด: [เลือก]
<center><A href="http://www.lifecivil.com/index.php?topic=3061.0" target=_blank><IMG src="<a href="http://image.ohozaa.com/view/4mdnr" target="_blank"><img border="0" src="http://image.ohozaa.com/i/316/CyRO.gif"</A></center>




Thanks:   ฝากรูป


ข้อความโดย: Gunkanta
« เมื่อ: 02 พฤศจิกายน 2554, 20:57:39 น. »

ทำยังไงอะครับ งง มากๆ เลย
ข้อความโดย: construction
« เมื่อ: 01 พฤศจิกายน 2554, 14:51:05 น. »

โหลด ม็อด ไม่ได้ครับ  ใครมีอัพให้หน่อย  หรือ แบบเมนนวล ก็ได้ ขอบคุณ  :help:

ไม่เข้าใจความหมายท่านครับ เพราะก็มีบทความของท่านเซียวเหล่งนึ่งฯ แนะนำวิธีการอยู่หน้าแรกนี้ครับผมในหัวข้อนี้  และก็มี Link ให้โหลดด้วย

ตอนแรกลิ้งค์มันตายครับ   ตอนนี้มันใช้งานได้แล้ว  ขอบคุณ :cheesy:
ข้อความโดย: Tcomputer
« เมื่อ: 01 พฤศจิกายน 2554, 11:54:17 น. »

โหลด ม็อด ไม่ได้ครับ  ใครมีอัพให้หน่อย  หรือ แบบเมนนวล ก็ได้ ขอบคุณ  :help:

ไม่เข้าใจความหมายท่านครับ เพราะก็มีบทความของท่านเซียวเหล่งนึ่งฯ แนะนำวิธีการอยู่หน้าแรกนี้ครับผมในหัวข้อนี้  และก็มี Link ให้โหลดด้วย
ข้อความโดย: construction
« เมื่อ: 01 พฤศจิกายน 2554, 07:41:55 น. »

โหลด ม็อด ไม่ได้ครับ  ใครมีอัพให้หน่อย  หรือ แบบเมนนวล ก็ได้ ขอบคุณ  :help:
ข้อความโดย: หลวงเภาจอมลีลา
« เมื่อ: 05 ตุลาคม 2554, 14:58:38 น. »

ตอนนี้แก้ไขเรียบร้อยแล้วครับ Sources/Subs.php มีโค๊ตซ้ำกันครับ ไล่ดูดีๆ หลังจากนี้ครับ  หากผิดต้องขออภัยไว้ด้วยครับ แต่ผมแก้แล้วผ่านครับ  :yaahoo:

ส่วนด้านบน

ค้นหา
อ้างถึง
         foreach (array_reverse($context['template_layers']) as $layer)
      loadSubTemplate($layer . '_below', true);


วางไว้ก่อน ( ตรงนี้ครับ ไล่ดูดีๆ จะมีซ้ำกันสองชุด) เรียกถูกหรือเปล่าน้อ  :rolleyes:
อ้างถึง
      // Global Footers
      $footercontents = '';
      
      $noheaders = false;
      if (isset($_REQUEST['action']))
      {
         if ($_REQUEST['action'] == 'dlattach')
            $noheaders = true;
      
      }
      
      if(!isset($_REQUEST['xml'])  && $noheaders == false)
         if(file_exists($boarddir . '/smffooter.txt'))
         {
            $footercontents = file_get_contents($boarddir . '/smffooter.txt');
            echo '<!--Footers-->';
            echo $footercontents;
            echo '<!--End Footers-->';
         
         }

ส่วนด้านล่าง

ค้นหา
อ้างถึง
   if (isset($settings['use_default_images']) && $settings['use_default_images'] == 'defaults' && isset($settings['default_template']))
   {
      $settings['theme_url'] = $settings['default_theme_url'];
      $settings['images_url'] = $settings['default_images_url'];
      $settings['theme_dir'] = $settings['default_theme_dir'];

วางไว้หลัง ( ตรงนี้ครับ ไล่ดูดีๆ จะมีซ้ำกันสองชุด)
อ้างถึง
      // Global Headers
      $headercontents = '';
      
      $noheaders = false;
      if (isset($_REQUEST['action']))
      {
         if ($_REQUEST['action'] == 'dlattach')
            $noheaders = true;
      
      }
      
      
      if(!isset($_REQUEST['xml']) && $noheaders == false)
         if(file_exists($boarddir . '/smfheader.txt'))
         {
            $headercontents = file_get_contents($boarddir . '/smfheader.txt');
            echo '<!--Headers-->';
            echo $headercontents;
            echo '<!--End Headers-->';
         
         }
      
ข้อความโดย: asia
« เมื่อ: 30 กันยายน 2554, 01:06:27 น. »

http://custom.simplemachines.org/mods/index.php?mod=351

ลงม็อดตัวนี้ครับ ถ้าลงไม่ได้ ลองลง แบบเมนวลดุครับ แล้วแก้เป็น ภาษาไทยด้วย
ข้อความโดย: หลวงเภาจอมลีลา
« เมื่อ: 29 กันยายน 2554, 23:17:10 น. »



        ก่อนหน้านี้ผมเคยลงม็อดนี้ไปแล้วครั้งหนึ่งครับ ไม่สำเร็จเลยเอาออก .. แต่ตอนนี้ผมลงได้แล้วแต่แสดงผลซ้ำกันสองครั้ง ไฟล์ที่ชื่อ index.php , Modifications.thai-utf8.php , Subs.php แก้ชื่อข้อความที่ซ้ำกันออกแล้วครับ และหาใน Admin.php ก็ไม่เจอ .. แต่ผมสงสัยม็อดผมแปลก เพราะมีหลายไฟล์ ไม่เหมือนในตัวอย่างเลย ผมเข้าใจถูกต้องหรือเปล่าครับ รบกวนแนะนำด้วยครับ



Uploaded with ImageShack.us
ข้อความโดย: Romeo_
« เมื่อ: 10 สิงหาคม 2554, 22:25:42 น. »

ใช้อยู่ครับ แจ่มเลย  :yaahoo:
ข้อความโดย: กฤติยา
« เมื่อ: 08 สิงหาคม 2554, 21:21:19 น. »

ลองเอนโค๊ดไฟล์ molifation.thai.php 
ให้เป็น ยูนิโค๊ด
ในเวอร์ชั่น2 เอนโค๊ด  molifation.thai.php   จะได
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 
                                           
Back to top