Home Webboard ArticlesKnowledges  

ตอบ

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

ใส่รูปในกระทู้ คลิก >>
Verification:
ธงชาติไทยมีกี่สี ตอบเป็นเลขอารบิก:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: romeo22
« เมื่อ: 30, มีนาคม 2008, 01:37:07 AM »

ของเดิมผมใช้ smf 1.0.6 แล้วติด phishing เลยต้องอัพเกรด
พออัพไฟล์ขึ้นไปแล้ว เรียก upgrade.php แล้วขึ้นแบบนี้ครับ

The upgrader found some old or outdated language files.

Please make certain you uploaded the new versions of all the files included in the package, even the theme and language files for the default theme.

ถ้าเข้าหน้าแรกเลยจะมีฟ้องว่า ฐานข้อมูลผิดพลาด
รบกวนผู้รู้ด้วยครับ

อีกเรื่องนึงครับ
ผม backup ตัว database จาก version 1.0.6 แล้วลง smf 1.1.4 ใหม่ลงไป พอลงเสร็จเรียบร้อยแล้ว เอา database ที่ backup ไว้ย้ายเข้ามาแต่ว่าตัวฟอน์ต เป็นตัวอ่านไม่ออก และข้อมูลบางช่องแสดงผลไม่ครบครับ ต้องทำง้ยดีครับ
Sitemap 1 2 3 4 5 6 
Back to top