:: JustUsers.net ::

:: คนทำเว็บ :: => Simple Machines Forum [SMF] => ข้อความที่เริ่มโดย: VornGraphy ที่ 07 ธันวาคม 2561, 21:25:05 น.

หัวข้อ: smf 2.0.15 ซับพอร์ต php 7 รึยังอ่ะครับ . . .
เริ่มหัวข้อโดย: VornGraphy ที่ 07 ธันวาคม 2561, 21:25:05 น.
คือเว็บผมใช้ Wordpress ปัจจุบันมันควรจะอัพเป็น php 7 แล้วแต่พอดีมีบอร์ดที่เป็น SMF 2.0.15 ด้วย
เลยยังไม่กล้าอัพเป็น php 7 อ่ะครับ กลัวบอร์ดพัง เลยอยากจะถามว่า . . .

smf 2.0.15 ซับพอร์ต php 7 รึยังอ่ะครับ . . .

จะได้ตัดสินใจอัพไม่อัพเดทดีฮะ ขอบคุณพิ้นที่ครับ . . .