Home Webboard ArticlesKnowledges  

ผู้เขียน หัวข้อ: ++ภาษาต่างดาว แก้ยังไงดีคับ++  (อ่าน 117972 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
++ภาษาต่างดาว แก้ยังไงดีคับ++
« เมื่อ: 23, พฤศจิกายน 2008, 11:04:08 PM »
ผมมีปัญหากับโน๊ตบุคของผมคับ คือว่าผมมาอยู่ที่ไต้หวันแล้วก็มาซื้อโน๊ตบุคที่นี่ใช้  ตอนแรกWindowมันเป็นภาษาจีนหมดเลย เลยให้ทางร้านเค้าเปลี่ยนเป็นภาษาอังกฤษ

แล้วปัญหาก็คือ พอผมโหลดไฟล์ที่เป็น Text มามันจะมีปัญหาคือ เป็นภาษาต่างดาวคับ  ถ้าเป็นไฟล์ที่มากับWord ก็จะอ่านออกตามปกตินะคับ

ผมไม่รู้จะแก้ไขยังไง รบกวนพี่ๆ เพื่อนๆ ช่วยทีคับ ขอบคุณคับ



ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #1 เมื่อ: 23, พฤศจิกายน 2008, 11:06:28 PM »
[nofollow] [nofollow]

kaikimao

  • บุคคลทั่วไป
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #2 เมื่อ: 24, พฤศจิกายน 2008, 07:10:33 AM »
เป็นเฉพาะ Notepad เหรอ ??

ผมสมมุติว่าบน Explorer ของคุณ อ่านภาษาไทยได้นะ (แก้ปัญหาที่ Notepad อย่างเดียว)

เปิด Notepad เข้าเมนู Format -> Font... เลือกชื่อฟอนต์ที่รองรับภาษาไทย (เช่น MS Sans Serif, Tahoma หรืออื่นๆ ที่ต้องการ) เลือก Script Thai
ตามรูปล่ะกัน


ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #3 เมื่อ: 24, พฤศจิกายน 2008, 09:58:22 PM »
เป็นเฉพาะไฟล์ที่โหลดมาเป็น Notepad น่ะคับ

แล้วพอลองมาทำแบบที่คุณไก่ขี้เมาบอกแล้ว มันก็เป็นเหมือนเดิม มันไม่เปลี่ยนมาเป็นภาษาไทยให้น่ะคับ

ออฟไลน์ ทัชชี่น่ารัก

  • Global Moderator
  • *
  • กระทู้: 22
  • เห็นด้วย&ขอบคุณ: 2
  • เพศ: ชาย
  • เห็นหมีมั้ย?
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #4 เมื่อ: 25, พฤศจิกายน 2008, 02:24:25 PM »
start -> control panel -> Regional and language options -> ตั้งค่าให้เป็น Thai หรือ Thailand ให้ครบทุก Tab

ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #5 เมื่อ: 25, พฤศจิกายน 2008, 10:55:12 PM »
ขอบคุณสำหรับคำตอบครับ จะเอาไปลองทำดูครับ

ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
แก้ภาษาต่างดาวไม่หาย ช่วยทีครับ...
« ตอบกลับ #6 เมื่อ: 10, มกราคม 2009, 09:23:55 PM »
ผมเคยมาถามไปรอบนึงแล้วครับ เกี่ยวกับภาษาต่างดาว

เรื่องมีอยู่ว่า ผมมาไต้หวันแล้วซื้อโน๊ตบุค ตอนแรกเป็นวินโดวภาษาจีน ให้เค้าเปลี่ยนเป็นอังกิดให้

แล้วก็มาใช้ ก็พิมไทยได้เป็นปกติ มีปัญหาคือ เวลาโหลดไฟล์ ที่เป็น Notepad มาแล้วจะเป็นต่างดาวหมดเลย

แล้วยังมีบางโปรแกรมที่เป็นภาษาไทยก็เป็นไปด้วย  มีคนเคยบอกว่าให้ไปปรับใน Regional and Language Option ให้เป็นไทยให้หมด

ผมก็ทำแล้วนะครับ แต่ก็ไม่หาย เลยอยากจะสอบถามว่าทำไงดี

ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
Re: แก้ภาษาต่างดาวไม่หาย ช่วยทีครับ...
« ตอบกลับ #7 เมื่อ: 10, มกราคม 2009, 09:24:50 PM »
แก้ใน Regional and Language แล้วก็ไม่หาย

kaikimao

  • บุคคลทั่วไป
Re: แก้ภาษาต่างดาวไม่หาย ช่วยทีครับ...
« ตอบกลับ #8 เมื่อ: 10, มกราคม 2009, 09:50:36 PM »
ถ้าตั้งใน Regional option ทั้งหมดแล้วไม่หายลอง
 > Reginal option แท็บกลาง ติ๊กออกสองช่องกด OK ถ้าวินโดวส์ถามว่าจะให้บูตใหม่ เลือก No (ยังไม่ต้องตอนนี้)
 > เข้าใหม่อีกรอบ ติ๊กถูกสองช่อง กด OK อีกที วินโดวส์จะถามหาแผ่นวินโดวส์ (ต้องการไฟล์ระบบบางตัวเพิ่ม) ก็ใส่เข้าไป (ต้องมีนะ ไม่มีแผ่นไม่ได้)
    ถ้าวินโดวส์ถามจะให้บูตใหม่ ก็ No อีก
 > เข้าอีกรอบ เช็คแท็บแรกให้เป็น Thai, Thailand แท็บสาม Thai กด OK
 > เข้าอีกรอบ เช็คอีกที ว่าตรงตามที่เลือกไว้ทั้งหมดไหม (ส่วนมาก แท็บสุดท้ายจะค้างที่ English)
 > สุดท้ายแล้ว ถ้าเป็นไทยหมดแล้ว ก็กด OK ถ้ามีการถามว่าต้องการบูตใหม่ไหม ก็บูตซะตอนนี้ ถ้าไม่มีอะไรถาม ก็บูตเองซะ

เมื่อวินโดวส์เข้ามาใหม่อีกครั้ง ให้เช็คที่คีย์บอร์ด ว่าใช้ปุ่ม ~ ได้หรือยัง (ถ้ายังไม่ได้ ให้ใช้ Alt+Shift ซ้าย แก้ขัดไปก่อน)
 วิธีตั้งค่าให้ใช้ ~ ได้ น่าจะรู้แล้วนะครับ

 # บน Notepad เลือก Format Font, เลือก ฟอนต์ที่เป็นไทย Script (ฟอนต์หน้าจอ แนะนำให้ใช้ MS Sans Serif, Tahoma) ก็เปลี่ยนให้เป็น Thai
 # โปรแกรมบางตัว เช่น MS Office อาจจะต้องถอนเวอร์ชั่นเก่าทิ้งแล้วลงใหม่อีกครั้ง

ถ้าทำทุกอย่างแล้วไม่ได้ อาจจะต้องติดตั้งวินโดวส์ใหม่ครับ  :haha:

//แก้คำผิด Shift ไม่มี f :hitwall:
« แก้ไขครั้งสุดท้าย: 11, มกราคม 2009, 10:43:17 PM โดย ไก่ขี้เมา »

ออฟไลน์ LittleCat

  • ไม่เต็มบาท
  • Administrator
  • *
  • กระทู้: 1601
  • เห็นด้วย&ขอบคุณ: 430
  • ตามโลกไม่ทัน
    • บอร์ดแมวเมา
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #9 เมื่อ: 11, มกราคม 2009, 07:28:49 AM »
ผมเคยมาถามไปรอบนึงแล้วครับ เกี่ยวกับภาษาต่างดาว

งั้นเอามารวมกันไว้เลย ดีไหมจ๊ะ?
อย่าคิดว่าตนเองเก่ง อย่าคิดว่าคนอื่นขาดตนเองไม่ได้ -- หลักการในการทำงานของแมวขี้เมา

ออฟไลน์ chimongchy

  • Ju
  • *
  • กระทู้: 16
  • เห็นด้วย&ขอบคุณ: 2
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #10 เมื่อ: 11, มกราคม 2009, 10:35:22 PM »
ขอบคุณครับ ที่นำมารวมกันให้ จะลองนำวิธีไปทำดูนะครับ

ออฟไลน์ z-raion

  • Ju
  • *
  • กระทู้: 58
  • เห็นด้วย&ขอบคุณ: 8
  • เพศ: ชาย
  • ขอหาฟามรู้แวปนึงน่ะตอนนี้โง่โคด
Re: ++ภาษาต่างดาว แก้ยังไงดีคับ++
« ตอบกลับ #11 เมื่อ: 06, กุมภาพันธ์ 2009, 11:23:24 AM »
ไปที่ control  panel   เลือก ตัวเปลี่ยนภาษาน่ะคับ   Regional And Langg......   ประมาณนี้ 

แถบ Advance เปลี่ยนเป็นไทย มันจะเรียกให้ใส่แผ่นวินโด้ที่มี    I386    เมื่อใส่แล้วมานกะก็อปไทยให้

เส็ดแล้วกด Restart น่ะคับ

Enjoy!! :smitten-1:

 

Sitemap 1 2 3 4 5 6 7 8 9 10 
Back to top